ATV - Blocage vidéo toute les 20 à 30 minutes

Échangez autour du boitier Apple TV 4K avec un abonnement Freebox Pop, Delta, Révolution ou Mini 4K
thgir63
Freenaute Patient
Messages : 138
Enregistré le : 13 mai 2017, 06:06
Connexion : Fibre
Commande : 17 juil. 2020
Expédition : 24 juil. 2020

ATV - Blocage vidéo toute les 20 à 30 minutes

Message par thgir63 »

Bonjour,

Depuis quelques temps, j'ai moi aussi un souci de blocage de l'image sur ATV après 15/20mn de visionnage.
Le sujet a été abordé sur l'Assistance OQEE :
https://assistance.oqee.tv/hc/fr/commun ... pple-TV-4K

Je duplique donc le sujet sur ce forum qui semble plus consulté.

PS : J'ai l'impression que le bug se trouve uniquement sur AT 4K avec TVOS 16 (béta)

Si certains rencontrent le même souci en TVOS15, pouvez-vous l'indiquer, ça pourrait faire avancer le schmilblick.
Merci
Darjeeling
Freenaute Patient
Messages : 41
Enregistré le : 10 août 2015, 15:13

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Darjeeling »

Je constate le même problème sur ATV v15.6.
La durée du blocage est de qq secondes puis la chaine revient en basse definition pour ensuite repasser en haute définition au bout de qq secondes.
Constaté sur les chaines et pas sur les replays.
thgir63
Freenaute Patient
Messages : 138
Enregistré le : 13 mai 2017, 06:06
Connexion : Fibre
Commande : 17 juil. 2020
Expédition : 24 juil. 2020

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par thgir63 »

Darjeeling a écrit : 06 septembre 2022, 15:36 Je constate le même problème sur ATV v15.6.
Ah ! Jusque là ça ne semblait toucher que des ATV v16.
Il faudrait que tu l'indiques sur le forum https://assistance.oqee.tv/hc/fr/commun ... pple-TV-4K, ça devrait pouvoir aider les dev à trouver si c'est OQEE le problème ou l'ATV !
Merci.
Darjeeling
Freenaute Patient
Messages : 41
Enregistré le : 10 août 2015, 15:13

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Darjeeling »

Malgré la mise à jour ATV en 15.6 puis la mise à jour d'OQEE 1.14.0(88) le problème persiste. Les blocages sont moins nombreux mais restent présents. Il faut zapper plusieurs fois pour le retour à la normale.
Plus on avance dans les versions plus les dysfonctionnements se multiplient.
Chaman
Messages : 5
Enregistré le : 30 juillet 2020, 01:13
Freenaute : En Migration
Connexion : ADSL
Commande : 04 déc. 2018
Expédition : 22 août 2021

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Chaman »

Voir dans réglage Aptv si le paramètre Inactivité n’est pas mal défini et le mettre à une valeur plus élevée ( ex : jamais, 5 heures,) et valider.
Darjeeling
Freenaute Patient
Messages : 41
Enregistré le : 10 août 2015, 15:13

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Darjeeling »

Difficile de conclure hâtivement mais les problèmes évoqués semblent avoir disparu !
thgir63
Freenaute Patient
Messages : 138
Enregistré le : 13 mai 2017, 06:06
Connexion : Fibre
Commande : 17 juil. 2020
Expédition : 24 juil. 2020

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par thgir63 »

Darjeeling a écrit : 17 septembre 2022, 10:28 Difficile de conclure hâtivement mais les problèmes évoqués semblent avoir disparu !
Effectivement, les retours sur l'assistance OQEE semblent aller dans le même sens. Croisons les doigts pour que ce soit bien terminé.
Darjeeling
Freenaute Patient
Messages : 41
Enregistré le : 10 août 2015, 15:13

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Darjeeling »

Gel des chaines avec écran noir sans la roue crantée. Il faut zapper pour avoir de nouveau la chaîne.
Constaté depuis deux jours depuis le 25 Octobre. La mise à jour ATV 16.1 n'a pas changé le problème.
Ca fonctionnait si bien avant !
Avatar du membre
Kokalight
Modérateur
Messages : 1403
Enregistré le : 03 août 2020, 18:42
Localisation : 49 - Saumur
Connexion : Fibre
Contact :

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Kokalight »

Confronté également à des soucis similaires, j'ai fait quelques recherches et il semblerait que l'information soit connue et que quelqu'un travaille dessus.
- Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
- NRO - 49328SNA
- Delta - Apple TV - Pop - Répéteur
Le 10 Gb/s est juste là pour faire mon kéké... ;)
gingko
Messages : 1
Enregistré le : 27 octobre 2022, 22:14

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par gingko »

Kokalight a écrit:
> Confronté également à des soucis similaires, j'ai fait quelques recherches
> et il semblerait que l'information soit connue et que quelqu'un travaille
> dessus.

Bonsoir
J’ai aussi le même souci
D’où viendrait le problème de l’Apple TV ou de OQEE ?
Avatar du membre
Kokalight
Modérateur
Messages : 1403
Enregistré le : 03 août 2020, 18:42
Localisation : 49 - Saumur
Connexion : Fibre
Contact :

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Kokalight »

Il semblerait que Oqee soit en cause, sachant que la réponse que j'ai lue sur Twitter était faite par leur compte.

Mais peut-être en rapport avec la dernière mise à jour de l'OS de l'Apple TV... :?
- Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
- NRO - 49328SNA
- Delta - Apple TV - Pop - Répéteur
Le 10 Gb/s est juste là pour faire mon kéké... ;)
thgir63
Freenaute Patient
Messages : 138
Enregistré le : 13 mai 2017, 06:06
Connexion : Fibre
Commande : 17 juil. 2020
Expédition : 24 juil. 2020

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par thgir63 »

Bonjour,

Effectivement, le problème est réapparu à peu près en même temps que le passage à TVOS 16.1, mais ce sont bien les équipes OQEE qui cherchent la solution.
Ils m'ont inscrit à un programme de test pour essayer de trouver le problème. J'ai suivi leur procédure avec installation d'une nouvelle version d'OQEE en bêta pour faire les tests. Malheureusement, je n'ai pas pu faire remonter le diagnostic car chez Apple je n'ai que l'ATV et il faut aussi un I-Phone ou un Mac pour pouvoir récupérer le fichier de diagnostic de l'ATV !

En espérant que d'autres personnes puissent les aider afin de corriger définitivement ce bug...
Darjeeling
Freenaute Patient
Messages : 41
Enregistré le : 10 août 2015, 15:13

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Darjeeling »

Bonjour,
Ça risque d'être compliqué si il faut aussi disposer d'un iPhone ou un Mac pour tester !
Sur 'Assistance OQEE' la modératrice nous parle bien d'un problème lié à des modifications de paramètres. Si c'est le cas alors pourquoi ne pas revenir tout simplement aux précédents paramètres au lieu de solliciter les utilisateurs et créer un énervement collectif ?
Fabrbx
Messages : 7
Enregistré le : 01 novembre 2022, 09:01

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Fabrbx »

Bonjour à tous, depuis 1 semaine le problème persiste, j'ai tout essayé mais rien y fait. Avez vous une solution ? Ou bien il faut attendre une maj. Merci
Fabrbx
Messages : 7
Enregistré le : 01 novembre 2022, 09:01

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Fabrbx »

Le conseiller m'a demandé de mettre type de configuration wifi en séparé alors qu'avant c'était en unique. Du coup l'apple est sur la carte 2,4 ghz mais cela n'a rien changé :oops:
Avatar du membre
Kokalight
Modérateur
Messages : 1403
Enregistré le : 03 août 2020, 18:42
Localisation : 49 - Saumur
Connexion : Fibre
Contact :

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Kokalight »

Là encore, le problème provient de cette cochonceté qu'est Oqee.

Pour en avoir la preuve, il suffit de passer par My Canal pour visionner les programmes TV et on est tranquille.
Mais en galérant car l'ordre des chaines... :?


Il est tout de même aberrant que cette application soit constamment source de soucis, depuis sa création.

Et avec une réactivité discutable de la part de Free... :evil:
- Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
- NRO - 49328SNA
- Delta - Apple TV - Pop - Répéteur
Le 10 Gb/s est juste là pour faire mon kéké... ;)
Fabrbx
Messages : 7
Enregistré le : 01 novembre 2022, 09:01

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Fabrbx »

Oui c'est aberrant, donc faut attendre une maj. Pour vous il vaut mieux mettre le type de configuration wifi séparé ou unique ? Et l'apple sur la carte 2,4 ou 5ghz ? Merci d'avance.
Avatar du membre
Kokalight
Modérateur
Messages : 1403
Enregistré le : 03 août 2020, 18:42
Localisation : 49 - Saumur
Connexion : Fibre
Contact :

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Kokalight »

De mon côté, je n'ai pas modifié la configuration par défaut de l'ATV sur ce point et je n'ai aucun souci... sauf avec Oqee... comme tout le monde.
- Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
- NRO - 49328SNA
- Delta - Apple TV - Pop - Répéteur
Le 10 Gb/s est juste là pour faire mon kéké... ;)
Fabrbx
Messages : 7
Enregistré le : 01 novembre 2022, 09:01

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Fabrbx »

La modification se fait sur l'appli freebox connect dans réseau, il y a 2 types de configuration wifi, séparé ou unique. Depuis qu'on m'a fait passer sur séparé, tout mes appareils sont sur la 2,4ghz aucun sur les cartes 5ghz
Fabrbx
Messages : 7
Enregistré le : 01 novembre 2022, 09:01

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Fabrbx »

Les équipes de free travaillent sur ce problème, ça fait 15 jours. Ils sont pas pressés chez free 😡
Répondre