10Gbits perso en SFP+, qui marche. La Fibre à la maison

Échangez autour du hardware et des fonctionnalités du boitier Server de la Freebox Delta
  • Si tu veux du 10 Gbp/s sur ton PC, tu as deux choix :
    • Câble SFP+ passif entre celui-ci et le serveur.
    • Câble SFP+ passif entre le serveur Delta et un switch adapté, puis au choix entre le switch et le PC.


    Cette seconde solution sera bien plus onéreuse, d'autant plus que ta carte réseau dispose d'un port SFP+.

    La liaison directe est à la fois plus simple et sans risque de déperdition.


    Exemple de matériel à te procurer :

    Ton PC profiterait du 10 Gbp/s pour 37,32 €.
    Tu peux ajuster les dimensions en fonction du placement que tu comptes réaliser de ton matériel.

    Et bien entendu, en déplaçant le serveur Delta à proximité du PC !
    - Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
    - NRO - 49328SNA
    - Delta - Apple TV - Pop - Répéteur
    Le 10 Gb/s est juste là pour faire mon kéké... ;)
  • Bonjour,

    n'est il pas possible de faire :

    Delta : Mikrotik S+Rj10 10000Mbit/S Sfp+
    puis de passer en câble Ethernet cat 6 directement ?

    Je souhaite surtout du 2.5 G et pas forcement du 10 G

    Si je demande ça c'est qu'il me faudra sinon 2 switch pour avoir le 10G type ASUS XG-U2008 ou NETGEAR (GS110EMX)
    ou au mieux 2 Binardat 8 Port 2.5G.
    j'ai un sous réseau assez mal fait et 2 zones avec 2 switch :/ et pas envie de partir sur 1000 € de matos pour ça ^^ et la box ne peut pas etre deplacé :)
  • Pas de SFP+ actif possible avec le serveur Delta et ça, c'est un fait à prendre en compte.

    Si tu ne cherchais que du 2,5 Gbp/s tu aurais peut-être dû t'orienter plutôt vers le serveur Pop, qui le distribue par un port Ethernet.
    - Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
    - NRO - 49328SNA
    - Delta - Apple TV - Pop - Répéteur
    Le 10 Gb/s est juste là pour faire mon kéké... ;)
  • Kokalight a écrit:
    > Pas de SFP+ actif possible avec le serveur Delta et ça, c'est un fait à
    > prendre en compte.
    >
    > Si tu ne cherchais que du 2,5 Gbp/s tu aurais peut-être dû t'orienter
    > plutôt vers le serveur Pop, qui le distribue par un port Ethernet.

    Il n'y avait pas la fibre a l'époque quand j'ai pris cette box ^^.
    merci pour l'information, donc il faut obligatoirement le switch directement.

    merci, :)
  • Si tu veux dispatcher les 10 Gbp/s vers plusieurs directions, tu n'auras pas le choix.

    La solution directe n'est valable que pour une seule machine connectée directement au port SFP+ du serveur Delta.
    - Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
    - NRO - 49328SNA
    - Delta - Apple TV - Pop - Répéteur
    Le 10 Gb/s est juste là pour faire mon kéké... ;)
  • Marche pas si mal :
    Fichiers joints
    2023-09-12_15-18-35.png
    2023-09-12_15-18-35.png (71.51 Kio)
    Vu 15419 fois
  • Hé bien, voilà !

    Là, on est sur du débit normal, en 10 Gbp/s, en plein milieu de journée... :mrgreen:
    - Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
    - NRO - 49328SNA
    - Delta - Apple TV - Pop - Répéteur
    Le 10 Gb/s est juste là pour faire mon kéké... ;)
  • Bonjour,

    Alors j'ai craqué mais ca fonctionne pas avec le switch et ca fonctionne en direct
    j'ai pris :
    10Gtek Convertisseur De MéDia SFP+ G0200-SFP
    10Gtek® Câble SFP+ 10G 0,5m - SFP+ => câble cat 6 Ethernet mural
    prise mural Ethernet 6 => câble Cat 7 => ASUS XG-C100C pour le PC
    Là j'ai bien 4608 Mbps

    par contre si je mets mon switch : XG-U2008 donc :
    10Gtek Convertisseur De MéDia SFP+ G0200-SFP
    10Gtek® Câble SFP+ 10G 0,5m - SFP+ => Ethernet mural
    prise mural Ethernet 6 => câble cat 6 => entré 10G XG-U2008 sortie 10G => câble Cat 7 Câble Ethernet Réseau => ASUS XG-C100C pour le PC
    je bloque à 960 Mbit

    une idée du pourquoi ? svp :)
  • Le problème vient forcément de ton switch XG-U2008, puisque c'est l'élément ajouté et que ton câble Ethernet Cat 6 passe le débit.

    Quand à savoir pourquoi, n'ayant jamais possédé ce type de matériel, je passe mon tour... :oops:


    Pourquoi ne pas poser la question au support du fabricant ?
    - Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
    - NRO - 49328SNA
    - Delta - Apple TV - Pop - Répéteur
    Le 10 Gb/s est juste là pour faire mon kéké... ;)
  • Mail déjà fais a Asus car ils ne répondent pas par téléphone.
    Je trouve qu'il chauffe beaucoup pour un switch au passage pour information à ceux qui voudrez le prendre.

    Edit 1 :
    J'ai trouvé, c'est le câble entre ma prise murale et le switch il doit être abimé, j'en ai pris un autre et ça fonctionne nickel.

    Edit 2 :
    Alors je vais vous faire rire, avoir 8 câbles de couleurs identiques... et qu'ils passent tous derrière le bureau en fait sur le 10G c était mon 3em PC qui été dessus alors que je pensais que c était la prise murale.... le boulet.
  • Bonjour à tous,
    Petite question aux experts: j'ai une installation classique iMac + Freebox Delta + QNAP QNA-T310G1S + câble SFP+ 10m.
    Très bon débit en download (7 Gb/s), mon débit en upload est très réduit et parfois famélique (entre 6 et 50 Mb/s).
    Je ne comprends pas pourquoi car quand j'utilise le câblage ethernet j'ai 950 en down et 670 en up.
    Quelqu'un saurait-il d'où vient ce problème de upload en SFP+ ?
    Merci par avance,
    Vincent.
    Commande du 10/12/2108 de la Delta. SMS Reçu le 26/04 ! Je n’y croyais plus...
    Commande du 30/01/2024 de la Ultra. Annulée le 16/03 pour faire une nouvelle commande avec le lecteur Pop dont je n'aurai aucune utilité. En préparation depuis le 1er avril...
  • :arrow: Est-ce que 6/50 est le résultat d'un test de débit ou au cours d'un upload ?


    :arrow: As-tu ce souci sur un seul site d'upload ou sur plusieurs ?
    - Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
    - NRO - 49328SNA
    - Delta - Apple TV - Pop - Répéteur
    Le 10 Gb/s est juste là pour faire mon kéké... ;)
  • Le 6 à 50 correspond aux débits en upload sur différents sites en utilisant l'interface SFP+. Et sur tous les sites, le débit en upload via Ethernet est autour de 650 Mb/s.
    J'ai testé aussi sur un autre Mac et même problème :( .
    Le soucis viens donc soit de la Delta soit du QNAP. Aucune idée !
    Commande du 10/12/2108 de la Delta. SMS Reçu le 26/04 ! Je n’y croyais plus...
    Commande du 30/01/2024 de la Ultra. Annulée le 16/03 pour faire une nouvelle commande avec le lecteur Pop dont je n'aurai aucune utilité. En préparation depuis le 1er avril...
  • Tu pourrais mettre ou pas ton QNAP hors de cause en effectuant un test avec ton ordinateur directement connecté au serveur.

    Si tant est que tu aies la possibilité de le raccorder sur le port SFP+...
    - Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
    - NRO - 49328SNA
    - Delta - Apple TV - Pop - Répéteur
    Le 10 Gb/s est juste là pour faire mon kéké... ;)
  • Je n'ai pas de serveur NAS. Juste un iMac branché au QNAP (en Thunderbolt) lui même branché à la Delta.
    Il faudrait que je puisse essayer avec un autre QNAP pour trancher entre lui et le port SFP+ de la delta.
    Commande du 10/12/2108 de la Delta. SMS Reçu le 26/04 ! Je n’y croyais plus...
    Commande du 30/01/2024 de la Ultra. Annulée le 16/03 pour faire une nouvelle commande avec le lecteur Pop dont je n'aurai aucune utilité. En préparation depuis le 1er avril...
  • Bonjour, pardon si ma question est naive mais je ne connais pas grand chose. Est ce qu'une carte réseau PC avec plusieurs ports fonctionne comme un switch ? par exemple avec une carte reseau à 2 ports, je peux rentrer dans un port avec la liaison serveur et donc avoir internet sur mon PC et ressortir avec le 2e port pour connecter un 2e pc ou un switch ? merci d'avance
  • Bonjour à tous,
    Petite question aux experts: j'ai une installation classique iMac + Freebox Delta + QNAP QNA-T310G1S + câble SFP+ 10m.
    Très bon débit en download (7 Gb/s), mon débit en upload est très réduit et parfois famélique (entre 6 et 50 Mb/s).
    Je ne comprends pas pourquoi car quand j'utilise le câblage ethernet j'ai 950 en down et 670 en up.
    Quelqu'un saurait-il d'où vient ce problème de upload en SFP+ ?
    Merci par avance,
    Vincent.
    Pour information à la communauté : j'ai acheté un câble SFP+ OAC et ça marche nickel. Le problème vient probablement de la longueur du câble DAC. Le QNAP ne doit pas être assez puissant pour envoyer au dela de 7m sur un DAC. Pas de pb en OAC.
    Commande du 10/12/2108 de la Delta. SMS Reçu le 26/04 ! Je n’y croyais plus...
    Commande du 30/01/2024 de la Ultra. Annulée le 16/03 pour faire une nouvelle commande avec le lecteur Pop dont je n'aurai aucune utilité. En préparation depuis le 1er avril...
  • Retourner vers « [Matériel] Le boitier Server Freebox Delta »

    Idees CadeauxBoostez votre Freebox
    Testé et approuvé 👍
    Retrouvez une sélection de composants conseillés et utilisés par les Membres du forum
    💨 Pack Boost Freebox Delta
    - 1 barrette mémoire 16Go (ou 8Go)
    - 1 à 4 disques-durs Seagate 2To
    On en parle ici : disque-dur / mémoire
    💨 Pack Boost 10Gbit/s chez soi
    - Câble SFP+ & Carte Réseau PCIE
    - ou Jarretière, Convertisseur, Switch
    On en parle ici : Fibre 10G à la maison