Débit bridé en 1 Giga au lieu de 10

Échangez autour du hardware et des fonctionnalités du boitier Server de la Freebox Delta
Répondre
sunchazer
Messages : 4
Enregistré le : 20 novembre 2022, 21:07

Débit bridé en 1 Giga au lieu de 10

Message par sunchazer »

Bonjour,

Récemment abonné Free j'ai donc opté pour la freebox Delta S, j'ai acheté un NAS QNAP TS-332X avec port SFP+ et un câble DAC, relié directement du port SFP+ de la freebox au NAS sans switch, je précise que j'ai un SSD dans mon NAS, en téléchargement direct HTTP ou HTTPS je ne dépasse pas les 120Mo/s idem en Torrent. En wifi 6 Ghz pareil mon débit est toujours bridé à 1 Giga, voici les caractéristiques de ma freebox plus bas.

J'ai testé en téléchargement direct depuis la Freebox sur ce site ou les serveurs sont bien en 10 Gbit : http://scaleway.testdebit.info/ pareil limité à 120 Mo/s,

J'ai aussi test en lien direct avec les fichiers tests de 10 Go en local depuis la freebox vers mon NAS et là j'ai bien 450 Mo/s preuve que la connexion entre la freebox et mon NAS sont bien en full 10 Gbit.

Les appels à Free ne servent à rien à part se faire insulter par les techniciens qui ne comprennent rien à rien. Le speedtest application me donne au mieux 1000 Mbps.

Je précise aussi que le module que j'ai dedans est bien un module Hisense 10 Gbit, pensez-vous que mon NRO soit bridé en 1 Gbit ? Si oui que faire?
Fichiers joints
Capture d’écran 2022-11-20 211414.jpg
Capture d’écran 2022-11-20 211414.jpg (9.43 Kio) Vu 214 fois
Capture d’écran 2022-11-20 211349.jpg
Capture d’écran 2022-11-20 211349.jpg (5.98 Kio) Vu 214 fois
Capture d’écran 2022-11-20 211323.jpg
Capture d’écran 2022-11-20 211323.jpg (46.33 Kio) Vu 214 fois
Avatar du membre
Kokalight
Modérateur
Messages : 1322
Enregistré le : 03 août 2020, 18:42
Localisation : 49 - Saumur
Connexion : Fibre
Contact :

Re: Débit bridé en 1 Giga au lieu de 10

Message par Kokalight »

Désolé si je réponds un peu dans le désordre, mais il y a tellement de points... :)


:arrow: Je commencerai par la fin : non, ton NRO ne bride pas au Gigabit.

La preuve en est que tu es en PON, avec les débits standards mentionnés: 10 Gb / 700 Mo.


:arrow: Le lien Scaleway pour ton test de débit a donné pour moi un résultat à 135 Mo/s maximum.

Cela signifie que tu n'iras pas au délà, à moins d'un miracle.

Miracle que je n'ai jamais constaté chez moi...


:arrow: Il faut savoir que les serveurs proposant réellement un débit très élevé sont encore bien rares et surtout, que leur bande passante est partagée entre tous les connectés.

Qui plus est, selon les jours et les heures, les résultats vont varier de façon importante, en fonction justement de la charge du moment.

Et un serveur 10 Gb ne t'enverra jamais à toi son débit maximum, sachant que tu ne seras jamais le seul dessus.

Tu peux toujours tenter l'expérience sur un serveur 20 Gb et là, il se peut que tu améliores le résultat.


:arrow: Le Wi-Fi 6 bridé au Gigabit, oui.

Ce qui parait logique, vu qu'il n'utilise pas le module 10 Gb du serveur pour son fonctionnement.


:arrow: Dernier point et non des moindre : le SSD.

Non seulement il est plus rapide en lecture (envoi vers le PC) qu'en écriture (téléchargement en ligne), mais le reste des capacités de la box entre également en ligne de compte.

Tu n'auras pas les mêmes performances avec un i3 4*** et 4 GO de RAM qu'avec un i7 12*** et 32 GO.

Et le Delta n'est pas forcément bien nanti à ce niveau.




Pour moi, si tu veux profiter au maximum des 10 Gbp/s, tu dois en passer par une carte réseau adaptée, reliée au port SFP+, ou par un switch et mettre ton SSD dans un PC qui tient un tant soit peu la route.
- Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
- NRO - 49328SNA
- Delta - Apple TV - Pop - Répéteur
Le 10 Gb/s est juste là pour faire mon kéké... ;)
sunchazer
Messages : 4
Enregistré le : 20 novembre 2022, 21:07

Re: Débit bridé en 1 Giga au lieu de 10

Message par sunchazer »

J'ai le matériel adapté pour du 10 Gb, QNAP ne va certainement pas vendre un NAS avec port SFP+ qui va avoir des performances d'un réseau 1 Gb preuve en est que le test de transfert de la box vers le NAS j'ai 450 Mo/sec limité au SSD SATA, de plus les différents tests speedtest ne dépasse jamais les 1 Gb alors que plein ici sur ce forum ont des speedtest entre 6000 et 8000, pour le Wifi 6 je devrais être au moins à 1500/1800 bon là je soupçonne mon portable qui n'est pas tout jeune même si j'y ai mis une carte intel wifi 6 ax avec les derniers drivers, pour moi il y a bien un bridage au niveau de l'infrastructure. Je sais bien que les serveurs qui ont des débits très élevés ne sont pas nombreux encore mais je devrais quand même avoir des bons résultats sur des speedtest hors c'est très loin d'être le cas.
Jcc37
Freenaute Patient
Messages : 104
Enregistré le : 17 juillet 2020, 20:24
Connexion : Fibre
Commande : 17 juil. 2020
Expédition : 0- 7-2020

Re: Débit bridé en 1 Giga au lieu de 10

Message par Jcc37 »

Salut,

teste avec le torrent d'un ISO quelconque mais bien partagé depuis ton Qnap.

cordialement

Jc
sunchazer
Messages : 4
Enregistré le : 20 novembre 2022, 21:07

Re: Débit bridé en 1 Giga au lieu de 10

Message par sunchazer »

Bonjour,

Je viens de tester en téléchargement direct depuis la freebox sur un SSD avec un seul fichier depuis un serveur 40 Gb je plafonne à 150 Mo/s par contre si je télécharge 5 fichiers en même temps je suis à 65 Mo/s par fichier et 1 autre à 100 environ en gros je suis à 350 Mo/s, j'arrive pas à comprendre, un paramétrage que j'aurais loupé ?
Fichiers joints
Capture d’écran 2022-11-21 210904.jpg
Capture d’écran 2022-11-21 210904.jpg (17.9 Kio) Vu 139 fois
sunchazer
Messages : 4
Enregistré le : 20 novembre 2022, 21:07

Re: Débit bridé en 1 Giga au lieu de 10

Message par sunchazer »

En local de ma Freebox vers mon NAS et en dessous les mêmes fichiers sur mon NAS en 10 Gb :
Fichiers joints
Capture d’écran 2022-11-21 213822.jpg
Capture d’écran 2022-11-21 213822.jpg (18.48 Kio) Vu 137 fois
image.png
image.png (90.99 Kio) Vu 137 fois
Jcc37
Freenaute Patient
Messages : 104
Enregistré le : 17 juillet 2020, 20:24
Connexion : Fibre
Commande : 17 juil. 2020
Expédition : 0- 7-2020

Re: Débit bridé en 1 Giga au lieu de 10

Message par Jcc37 »

Salut,

Tu sembles bridé au niveau de la liaison NAS vers box.

Et de ton PC ?

cordialement

Jc
Répondre