ATV - Blocage vidéo toute les 20 à 30 minutes

Échangez autour du boitier Apple TV 4K avec un abonnement Freebox Pop, Delta, Révolution ou Mini 4K
Répondre
thgir63
Freenaute Patient
Messages : 133
Enregistré le : 13 mai 2017, 06:06
Freenaute : En Migration
Connexion : Fibre
Commande : 17 juil. 2020
Expédition : 24 juil. 2020

ATV - Blocage vidéo toute les 20 à 30 minutes

Message par thgir63 »

Bonjour,

Depuis quelques temps, j'ai moi aussi un souci de blocage de l'image sur ATV après 15/20mn de visionnage.
Le sujet a été abordé sur l'Assistance OQEE :
https://assistance.oqee.tv/hc/fr/commun ... pple-TV-4K

Je duplique donc le sujet sur ce forum qui semble plus consulté.

PS : J'ai l'impression que le bug se trouve uniquement sur AT 4K avec TVOS 16 (béta)

Si certains rencontrent le même souci en TVOS15, pouvez-vous l'indiquer, ça pourrait faire avancer le schmilblick.
Merci
Darjeeling
Freenaute Patient
Messages : 33
Enregistré le : 10 août 2015, 15:13

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Darjeeling »

Je constate le même problème sur ATV v15.6.
La durée du blocage est de qq secondes puis la chaine revient en basse definition pour ensuite repasser en haute définition au bout de qq secondes.
Constaté sur les chaines et pas sur les replays.
thgir63
Freenaute Patient
Messages : 133
Enregistré le : 13 mai 2017, 06:06
Freenaute : En Migration
Connexion : Fibre
Commande : 17 juil. 2020
Expédition : 24 juil. 2020

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par thgir63 »

Darjeeling a écrit : 06 septembre 2022, 15:36 Je constate le même problème sur ATV v15.6.
Ah ! Jusque là ça ne semblait toucher que des ATV v16.
Il faudrait que tu l'indiques sur le forum https://assistance.oqee.tv/hc/fr/commun ... pple-TV-4K, ça devrait pouvoir aider les dev à trouver si c'est OQEE le problème ou l'ATV !
Merci.
Darjeeling
Freenaute Patient
Messages : 33
Enregistré le : 10 août 2015, 15:13

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Darjeeling »

Malgré la mise à jour ATV en 15.6 puis la mise à jour d'OQEE 1.14.0(88) le problème persiste. Les blocages sont moins nombreux mais restent présents. Il faut zapper plusieurs fois pour le retour à la normale.
Plus on avance dans les versions plus les dysfonctionnements se multiplient.
Chaman
Messages : 5
Enregistré le : 30 juillet 2020, 01:13
Freenaute : En Migration
Connexion : ADSL
Commande : 04 déc. 2018
Expédition : 22 août 2021

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Chaman »

Voir dans réglage Aptv si le paramètre Inactivité n’est pas mal défini et le mettre à une valeur plus élevée ( ex : jamais, 5 heures,) et valider.
Darjeeling
Freenaute Patient
Messages : 33
Enregistré le : 10 août 2015, 15:13

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par Darjeeling »

Difficile de conclure hâtivement mais les problèmes évoqués semblent avoir disparu !
thgir63
Freenaute Patient
Messages : 133
Enregistré le : 13 mai 2017, 06:06
Freenaute : En Migration
Connexion : Fibre
Commande : 17 juil. 2020
Expédition : 24 juil. 2020

Re: ATV - Blocage vidéo toute les 20 à 30 minutes

Message par thgir63 »

Darjeeling a écrit : 17 septembre 2022, 10:28 Difficile de conclure hâtivement mais les problèmes évoqués semblent avoir disparu !
Effectivement, les retours sur l'assistance OQEE semblent aller dans le même sens. Croisons les doigts pour que ce soit bien terminé.
Répondre