Player non reconnu / "Brancher le câble réseau du Player Fre

Tout ce qui touche à la partie TV de la Freebox Révolution : services TV Free, Replay, Enregistrements, Télécommande, ...
Répondre
Mat1
Messages : 1
Enregistré le : 26 juillet 2013, 20:33

Player non reconnu / "Brancher le câble réseau du Player Fre

Message par Mat1 »

Bonjour,
Sur ma TV : "Branchez le câble réseau du Player Freebox".
Dans interface Freebox OS : Player en grisé / Joignable : Non.
Les Freeplugs sont verts et reconnus dans l'interface Freebox OS.
J'ai redémarré le Player et le Server, débranché / rebranché les câbles Péritel et HDMI, essayé avec un de ces deux câbles seulement, interverti les Freeplugs, sans succès.
Question 1 : Que puis-je essayer d'autre ?
Question 2 : Est-il normal que toucher à n'importe quel élément ou presque (débrancher / rebrancher un câble par exemple) coupe la connexion Ethernet (je dois alors débrancher / rebrancher le câble Ethernet entre le serveur et le mac)
Hotline saturée, message conseille d'appeler après 22h !
Question 3 : Les communications portables coupent souvent chez moi. Puis-je joindre la hot line autrement (chat de ce site ?)
Merci de vos retours.
Locouarn
Messages : 1
Enregistré le : 23 août 2013, 21:40

Re: Player non reconnu / "Brancher le câble réseau du Player

Message par Locouarn »

Bonjour,
J'ai eu le même soucis. Cela venait d'un mauvais contact au niveau de la prise Ethernet du server.
Les voyants de la prise RJ45 sont ils bien allumés ?
Max
Messages : 1
Enregistré le : 09 octobre 2013, 00:11

Re: Player non reconnu / "Brancher le câble réseau du Player

Message par Max »

Bonsoir,

Je viens d'avoir le même problème avec ma Freebox toute neuve:
- Freeplugs bien associés (allumés verts)
- mais Player (TV) qui reste bloqué à la première étape "Branchez le cable réseau" alors que tout est bien branché
- mais les petites lumières ne clignotaient pas sur la prise Ethernet du player
- donc je débranche le câble Ethernet du Freeplug (en laissant le cable alimentation branché bien sûr)
- je le remplace par le cable Ethernet indépendant fourni (ou tout autre cable Ethernet)
Et là, ça marche, de n'importe quelle prise électrique de la maison.

Je n'avais pas vu cette solution sur les forums donc j'espère que ça aide.

Ciao et merci Free pour le cable neuf qui ne marche pas.
snaporaz
Messages : 1
Enregistré le : 14 août 2014, 21:47

Re: Player non reconnu / "Brancher le câble réseau du Player

Message par snaporaz »

Je reprends cet échange un an plus tard, j'ai eu le même problème et effectivement c'était le câble du freeplug connecté au freeplayer qui était défectueux. Je l'ai remplacé avec un câble ethernet et ça a toute suite marché. Evidemment il y a de temps à autre des freeplugs défectueux.
Merci Max pour le bon conseil!
Nokiworld
Messages : 1
Enregistré le : 03 mars 2015, 23:09

Re: Player non reconnu / "Brancher le câble réseau du Player

Message par Nokiworld »

Meme souci aujourd'huit ! J'ai fait pareil , j'ai acheté un cable eterneth et tout re fonctione !
chanicanne
Messages : 4
Enregistré le : 05 mars 2015, 07:34

Re: Player non reconnu / "Brancher le câble réseau du Player

Message par chanicanne »

Salut
démarrer executer \\MAFREEBOX
ou bien
démarrer executer \\adresse ip de la box
PS,
le disque n'est plus dans le player (boitier télé) mais dans le serveur (routeur adsl)

______________________________________
etui samsung galaxy A5 coque galaxy A5
Avatar du membre
Talex64
Messages : 1
Enregistré le : 21 juin 2022, 15:10
Connexion : Fibre
Commande : 31 mai 2022
Expédition : 13 juin 2022

"Brancher le câble réseau du Player Free" Problème RJ45

Message par Talex64 »

Salut,

7 ans plus tard, juste parce que c'était aussi mon problème et que j'ai procédé autrement : aucun achat !

Je viens d'être connecté à la Fibre avec une Fbox Révolution, donc devrait marcher, OK ? Hélas non, j'ai eu deux fois le message "Brancher le câble réseau du Player Free"

J'ai jeté un œil vite fait, tout est branché pourtant, les Freeplugs sont OK, le courant aussi évidement, tout a l'air de marcher sauf le Player qui reste éteint, en apparence du moins.

J'ai réfléchi... Une Box Révolution, donc d'occasion, déjà servi chez quelqu'un d'autre... hum, et si je changeais simplement le connecteur RJ45 de port ?

Par défaut, je suis sûr que tous le branchent sur le même connecteur, alors je l'ai mis sur un autre connecteur femelle et là d'un seul coup, les diodes du réseau se sont allumées et clignotaient pour dire que le réseau fonctionne, le Player s'est allumé aussitôt.

Et c'est tout ce que j'ai fait ! ;)

(faudrait pas que les pannes me prennent comme cible et que ce message revienne sur mon écran, si c'est le cas, alors je reviendrai dire ce que j'ai fait)

Bye
Avatar du membre
Pif
Freenaute Patient
Messages : 455
Enregistré le : 25 mai 2011, 21:19
Connexion : Fibre

Re: "Brancher le câble réseau du Player Free" Problème RJ45

Message par Pif »

Talex64 a écrit : 21 juin 2022, 15:28 [...]
J'ai jeté un œil vite fait, tout est branché pourtant, les Freeplugs sont OK, le courant aussi évidement, tout a l'air de marcher sauf le Player qui reste éteint, en apparence du moins.

J'ai réfléchi... Une Box Révolution, donc d'occasion, déjà servi chez quelqu'un d'autre... hum, et si je changeais simplement le connecteur RJ45 de port ?

Par défaut, je suis sûr que tous le branchent sur le même connecteur, alors je l'ai mis sur un autre connecteur femelle et là d'un seul coup, les diodes du réseau se sont allumées et clignotaient pour dire que le réseau fonctionne, le Player s'est allumé aussitôt.
Je confirme: j'ai eu aussi un port sur les 4 de ma révolution qui ne fonctionnait plus. Avant de comprendre que ça venait de là, je me suis un peu arraché les cheveux.
V1, V2, V4, V5, Révolution, et maintenant Delta-Pop
ywber
Messages : 1
Enregistré le : 23 juin 2022, 22:03

Re: "Brancher le câble réseau du Player Free" Problème RJ45

Message par ywber »

Talex64 a écrit:
> Salut,
>
> 7 ans plus tard, juste parce que c'était aussi mon problème et que j'ai
> procédé autrement : aucun achat !
>
> Je viens d'être connecté à la Fibre avec une Fbox Révolution, donc devrait
> marcher, OK ? Hélas non, j'ai eu deux fois le message "Brancher le
> câble réseau du Player Free"
>
> J'ai jeté un œil vite fait, tout est branché pourtant, les Freeplugs sont
> OK, le courant aussi évidement, tout a l'air de marcher sauf le Player qui
> reste éteint, en apparence du moins.
>
> J'ai réfléchi... Une Box Révolution, donc d'occasion, déjà servi chez
> quelqu'un d'autre... hum, et si je changeais simplement le connecteur RJ45
> de port ?
>
> Par défaut, je suis sûr que tous le branchent sur le même connecteur, alors
> je l'ai mis sur un autre connecteur femelle et là d'un seul coup, les
> diodes du réseau se sont allumées et clignotaient pour dire que le réseau
> fonctionne, le Player s'est allumé aussitôt.
>
> Et c'est tout ce que j'ai fait ! ;)
>
> (faudrait pas que les pannes me prennent comme cible et que ce message
> revienne sur mon écran, si c'est le cas, alors je reviendrai dire ce que
> j'ai fait)
>
> Bye


Salut,

C’est marrant parce que aujourd’hui j’ai ce problème.
Je viens de rentrer chez moi et aucun réseau sauf que je vie dans un bled pommé et j’ai pas de réseau chez moi.
Le pire c’est que je n’y connais rien, vous me parlez en chinois et je suis devant ma free box ancienne génération en + en train d’essayer par tous les moyens de la faire marcher. En vain, toujours le même problème « branchez le câble réseau player freebox » je m’arrache les cheveux.
J’ai tout essayé débrancher, rebrancher et rien ne fonctionne. J’ai pas de câble ethernet et il est 22h, vous n’avez pas un moyen, pour les couches tard, de faire marcher ma free. Sachant qu’un des voyants des deux blocs qui clignotent vert normalement est rouge.
S’il vous plaît si quelqu’un reçoit ce message, aidez moi 😭😂
Avatar du membre
Kokalight
Modérateur
Messages : 1066
Enregistré le : 03 août 2020, 18:42
Localisation : 49 - Saumur
Connexion : Fibre
Contact :

Re: Player non reconnu / "Brancher le câble réseau du Player Fre

Message par Kokalight »

Essaie de ré associer les freeplugs.


Pour cela, tu les branches sur la même prise électrique, puis tu appuies sur le bouton de chaque.

Une fois les deux au vert, tu remets celui déplacé à son emplacement, pour alimenter le player.
- Fibre - 8 101,62 Mbps / 687,35 Mbps - 6 ms (records)
- NRO - 49328SNA
- Delta - Apple TV - Pop - Répéteur
Le 10 Gb/s est juste là pour faire mon kéké... ;)
Répondre