"Mode non pris en charge" sur TV Samsung Ă  l'allumage

Échangez autour du hardware et des fonctionnalités du boitier Player Free | Devialet
RĂ©pondre
Obilolo
Freenaute Patient
Messages : 71
Enregistré le : 10 janvier 2011, 13:43
Freenaute : Nouvel Abonné
Connexion : Fibre
Commande : 12 déc. 2018

"Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par Obilolo » 09 janvier 2019, 23:29

Bonsoir,

Ayant branché mon player ce soir, tout s'est bien passé au niveau de la configuration, des mises à jour, de l'appairage, l'association des comptes, etc.

Après avoir un peu joué avec les fonctions de tous les côtés, je mets le player en veille. Et au rallumage un peu plus tard, mon téléviseur m'affiche "Mode non pris en charge". Oups.

Du coup je reboote le player (en le débranchant), et là tout bon. OK, je remet en veille, je rallume, rebelote : "mode non pris en charge". c'est systématique. En rappuyant sur le bouton d'allumage j'arrive à avoir le son qui sort du player (donc il marche),. Pour récupérer l'image ça fonctionne si je débranche et rebranche le câble HDMI (TV et player allumés tous les deux).

Ma TV est certes un peu ancienne (7 ou 8 ans), mais Full HD et elle fonctionne avec tous mes autres appareils (dont certains "4K ready").

J'ai cherché dans les menus un réglage pour forcer un mode particulier mais je n'ai rien trouvé. Quelqu'un a-t-il déjà rencontré ce problème ?


Sphox
Messages : 9
Enregistré le : 03 janvier 2019, 12:35

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par Sphox » 10 janvier 2019, 05:28

https://dev.freebox.fr/bugs/task/24228

Essaie de désactiver l'HDMI-CEC pour voir si le problème persiste (sachant que ça ne semble pas être une solution satisfaisante puisque le CEC apporte un énorme confort)

Obilolo
Freenaute Patient
Messages : 71
Enregistré le : 10 janvier 2011, 13:43
Freenaute : Nouvel Abonné
Connexion : Fibre
Commande : 12 déc. 2018

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par Obilolo » 10 janvier 2019, 16:41

Je ne suis pas sûr qu'il s'agisse du même souci que celui évoqué dans le lien. Le player s'allume bien (il y a le son), il allume d'ailleurs la TV également, mais apparemment le signale HDMI qu'il envoie n'est pas reconnu. Si je débranche et rebranche le câble, tout remarche... jusqu'à la prochaine fois.

Je vais essayer de désactiver le CEC en effet, ça peut être lié, mais c'est vrai que c'est vraiment dommage (je viens de la livebox qui ne le fait pas et c'était une tannée à chaque fois). En attendant c'est toujours mieux que de devoir recâbler à chaque fois ! Espérons que ce sera corrigé rapidement.

Je vais essayer aussi avec un autre câble HDMI, juste au cas où.

rafale115
Messages : 3
Enregistré le : 06 décembre 2018, 12:25
Freenaute : En Migration
Connexion : ADSL
Commande : 04 déc. 2018

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par rafale115 » 13 janvier 2019, 17:52

Bonjour,
problèmes similaires aux votres
Solutionneé par un reset électrique de la tv samsung
Débrancher toutes les prises de la tv (hdmi, optique, ...) + le câble électrique pendant 1 min
rebrancher uniquement le câble électrique , après 30 secondes rebrancher le reste une par une
vérifier à chaque fois si cela fonctionne

PHIL-IP
Freenaute Patient
Messages : 61
Enregistré le : 10 mars 2015, 15:37
Freenaute : En Migration
Connexion : ADSL
Commande : 04 déc. 2018
Expédition : 20 janv. 2019

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par PHIL-IP » 17 janvier 2019, 09:51

Perso j'ai une UE55JU6800 et j'avais le mĂŞme souci.
Je l'ai résolu en branchant le player sur le port HDMI marqué HDMI IN (STB/DVI)
au départ je l'avais branché sur le port HDMI IN 2 (MHL) et j'avais le problème.
J'ai essayé le port marqué (ARC) et j'ai la même chose que sur HDMI 1, pas de souci.
En fait ça ne me le fait que sur le 2
Freebox Delta (box reçue le 24/12/2018)
Option multi-TV en mini 4K


dolan
Freenaute Patient
Messages : 17
Enregistré le : 09 janvier 2019, 00:15
Freenaute : En Migration
Connexion : Fibre
Commande : 04 déc. 2018

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par dolan » 17 janvier 2019, 16:48

PHIL-IP a Ă©crit:
> Perso j'ai une UE55JU6800 et j'avais le mĂŞme souci.
> Je l'ai résolu en branchant le player sur le port HDMI marqué HDMI IN
> (STB/DVI)
> au départ je l'avais branché sur le port HDMI IN 2 (MHL) et j'avais le
> problème.
> J'ai essayé le port marqué (ARC) et j'ai la même chose que sur HDMI 1, pas
> de souci.
> En fait ça ne me le fait que sur le 2

Logiquement tu es censé utiliser de préférence le port marqué ARC qui devrait te permettre d'utiliser le son du player venant d'une autre source (console, lecteur BR etc ...), évidemment quand les bugs ARC reportés jusqu'ici seront corrigés.

Obilolo
Freenaute Patient
Messages : 71
Enregistré le : 10 janvier 2011, 13:43
Freenaute : Nouvel Abonné
Connexion : Fibre
Commande : 12 déc. 2018

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par Obilolo » 17 janvier 2019, 17:37

Pour le reset électrique ça ne fonctionne malheureusement pas.

Par contre j'ai passé le player sur le port HDMI 1 (celui qui fait aussi DVI) et là miracle, ça marche !

Bon il y a quand même un souci sur ce que sort le player pour que le problème se manifeste mais au moins j'ai un contournement...

PHIL-IP
Freenaute Patient
Messages : 61
Enregistré le : 10 mars 2015, 15:37
Freenaute : En Migration
Connexion : ADSL
Commande : 04 déc. 2018
Expédition : 20 janv. 2019

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par PHIL-IP » 18 janvier 2019, 07:28

dolan a écrit : ↑
17 janvier 2019, 16:48
PHIL-IP a Ă©crit:
> Perso j'ai une UE55JU6800 et j'avais le mĂŞme souci.
> Je l'ai résolu en branchant le player sur le port HDMI marqué HDMI IN
> (STB/DVI)
> au départ je l'avais branché sur le port HDMI IN 2 (MHL) et j'avais le
> problème.
> J'ai essayé le port marqué (ARC) et j'ai la même chose que sur HDMI 1, pas
> de souci.
> En fait ça ne me le fait que sur le 2

Logiquement tu es censé utiliser de préférence le port marqué ARC qui devrait te permettre d'utiliser le son du player venant d'une autre source (console, lecteur BR etc ...), évidemment quand les bugs ARC reportés jusqu'ici seront corrigés.
Comme je n'utilise pas le son du player mais ma barre de son pour le moment ça ne me dérange pas que ce ne soit pas le bon port :)
Je n'ai pas le choix pour l'emplacement d'installation du player et le son est vraiment moins bien qu'avec ma barre de son.
Pour que ma situation change il faudrait que Free ajouter un equalizer au player mais à priori ce n'est pas au programme bien que ça a été demandé par plusieurs personnes sur le bugtracker
Bref, ce n'est pas le sujet.
.
Freebox Delta (box reçue le 24/12/2018)
Option multi-TV en mini 4K

dolan
Freenaute Patient
Messages : 17
Enregistré le : 09 janvier 2019, 00:15
Freenaute : En Migration
Connexion : Fibre
Commande : 04 déc. 2018

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par dolan » 19 janvier 2019, 20:52

J'ai aussi des soucis avec ma TV samsung.
Très ennuyant. Moi j'ai un écran noir et la TV semble perdue.
De même je n'ai pas accès aux réglage vidéos sur la TV avec le flux TV de la Delta. Avec les autres applis cela fonctionne par contre.

Darg
Freenaute Patient
Messages : 12
Enregistré le : 11 décembre 2018, 19:16

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par Darg » 19 janvier 2019, 21:26

Bon cette fois si, moi aussi j'ai le problème mais curieusement pas avec la Devialet sinon avec un décodeur qu'on appelle VU Solo 4 k et Tv Samsung aussi ;)
Etape 1 : :D
Etape 2 : :D
Etape 3 : :D
Etape 4 : :D
Etape 5 : :D
Etape 6 : https://t.me/freeboxdelta

Fred13
Freenaute Patient
Messages : 132
Enregistré le : 29 décembre 2010, 17:51

Re: "Mode non pris en charge" sur TV Samsung Ă  l'allumage

Message par Fred13 » 21 janvier 2019, 04:56

J'ai le même souci. Ce n'est pas le player mais la TV samsung. HDMI et HDMI CEC deconne aussi bien avec le player qu'avec le décodeur Canal ou la PS4
Migration demandée le : 14/12/2010 à 17h50 KIALA
RĂ©ception le 12/01/2011 Ă  16h10
Freebox Delta Recue le 17/01/19 pour une commande le 12/12/18 et les choix le 12/01/2019


RĂ©pondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités