Débit freebox pop sur le port 3 - 2.5Gb problématique.

Échangez autour du boitier Serveur de la Freebox Pop
  • Bonjour à tous,
    je sais qu'il s'agit d'un nième sujet sur les problèmes de débits Freebox mais je tenais quand même à avoir vos avis.
    j'ai la freebox pop depuis 2 ans maintenant, je suis raccordé sur un RIP flambant neuf, le NRO est en PON ce qui me permet de profiter de 5Gb/s partagé.
    aucun problème depuis plusieurs années je profitais pleinement du potentiel de la pop et de son débit de 2.5Gb/s, je fais régulièrement des test Nperfs pour voir et j'étais toujours aux alentours de 2300Mb/s en moyenne.

    depuis 3-4 semaines, j'ai perdu ce débit, sur Nperf j'oscille désormait à 680Mb/s en down, le débit up est quand a lui inchangé toujours environ 670mb/s.
    quand je fais des tests sur des serveurs IPV6 nperf ou sur des serveurs BBR ou CUBIC sur ookla je suis entre 1400Mb/s et 1800Mb/s en fonction de l'heure. et cela que je passe par l'application ou par chrome.

    j'ai tenté de changer le câble RJ45, même résultat, j'ai tenté de changer le port de la box, en passant sur le port 2 qui est à 1Gb/s sur mon pc qui à une carte 2.5Gb/s, là je monte sur tout les test à 980mb/s stable.

    j'ai commandé un testeur de câble RJ45 et un cable de catégorie 8 de 20m pour faire un test sans passer par les câbles intramuraux.

    je ne sais pas si cela viens de mon installation ou si il s'agit d'un problème de peering sur les NRO, j'ai eu plusieurs pannes FREE ces dernières semaines de fibres sectionnées par des engins de chantier je me demande si les réparations de fibre ou le reroutage on réduit le débit max de la connexion.
  • Si tu peux déplacer ton ordinateur jusqu'auprès du serveur afin de faire un test en connexion directe, tu seras rapidement fixé.

    :arrow: Si le débit n'est pas là, c'est l'assistance, en signalant le problème.

    :arrow: Si le débit est là, c'est ton câblage qui est en cause.
    - Fibre - 8 101,62 Mbps / 687,80 Mbps - 6 ms (records)
    - NRO - 49328SNA
    - Delta - Apple TV - Pop - Répéteur
    Le 10 Gb/s est juste là pour faire mon kéké... ;)
  • Il n'y aurait pas eu une mise à jour du pilote de ta carte réseau 2.5G sur ton PC ? Ou l'ajout d'un autre composant sur un port PCIe ?
    V1, V2, V4, V5, Révolution, Delta-Pop
  • je viens de faire un test avec un câble direct branché sur la box, j'ai le même problème j'ai envoyé des captures sur whats app a free...

    j'ai fait une mise a jour de ma carte réseau avec l'outil realtek, il y'a un driver qui a été mis à jour suite à cela, mais ca n'a rien changé au problème.
    Fichiers joints
    test ipv4 serveur free.jpg
    test ipv4 serveur free.jpg (75.23 Kio)
    Vu 394 fois
    Modifié en dernier par Rikeusse le 13 mai 2024, 18:09, modifié 3 fois.
  • le même test sur un serveur IPv6 je monte plus haut en débit, mais ca oscille énormément et je suis loin du débit stable a 2300Mb/s que j'avais avant.
    Fichiers joints
    Capture d'écran 2024-05-13 180214.png
    Capture d'écran 2024-05-13 180214.png (121.21 Kio)
    Vu 398 fois
  • Deux pistes qui me viennent à l'esprit:
    Tu utilises quels Dns ?
    Tu n'as pas eu de modif sur ton pare-feu ?
    V1, V2, V4, V5, Révolution, Delta-Pop
  • tu parles du DNS sur ma carte réseau ? ou sur l'interface de la freebox ?

    sur la carte réseau le DNS est réglé en automatique en IPv4 et en IPv6
    sur la freebox heu... j'ai trouvé dans le réseau local / DHCP le serveur DNS pointe sur l'adresse IP du serveur : soit 192.168.1.254 mais ca concerne le réseau local je ne suis pas sur de regarder au bon endroit.

    concernant le parefeu, j'ai celui de windows installé sur le PC rien n'a l'air anormal.. et sur la freebox il y'a le firewall ipv6 qui est activé ainsi que le firewall sur les préfixes secondaires
    Fichiers joints
    DNS.jpg
    DNS.jpg (25.29 Kio)
    Vu 374 fois
  • Tes DNS et pare-feu sont donc hors de cause.

    Pour info, je viens de tester chez moi pour voir: avec nperf, sur navigateur (Firefox), rien en tâche de fond, serveurs de Free à Paris en IPv4 ou IPv6, j'ai les résultats suivants:
    - le test en IPv6 est toujours supérieur à celui en IPv4 en réception. 30 à 40% de plus
    - j'ai eu un test avec une point à 1600Mb/s alors que je n'ai qu'une carte réseau en Gb/s...
    - mon processeur (i5 3540k) était à 100% pendant le test de réception
    Conclusion:
    - Le processeur peut être une piste.
    - La véracité de nPerf peut être mise en cause.

    Peux-tu faire un test en lançant plusieurs téléchargements directs simultanés sur des sites tels que http://test-debit.free.fr/ ou d'autres en piochant ici : https://testdebit.info/ ?
    V1, V2, V4, V5, Révolution, Delta-Pop
  • j'ai un Ryzen 9 5900X, mon processeur est chargé a 33% lors des test.
    j'ai un SSD nvme crucial p2 512Go sur le C:, celui ci est un peu chaotique car il est en QLC, si je transfert de gros fichier la mémoire tampon sature et le SSD se met en pause pendant un laps de temps pour vider le cache, néamoins pendant les test sur chrome, le SSD n'est pas solicité.

    j'ai lancé plusieurs Dl sur le serveur test.debit.free voir la capture plus bas, je suis au total a 175Mo/s, donc ca correspond bien à ce qu'affiche les test sur Nperf.

    j'ai demandé une assistance sur free qui me répond que le débit que j'ai suffit pour profiter de tout les services proposé par free et que le débit est un débit théorique, j'ai insisté quand même invoquant le fait que je paye pour un débit de 5Gb/s dont un de 2.5Gb/s sur le port 3 et que ce débit doit être atteind, la personne a remonté mon dossier au service technique.. affaire a suivre.
    Fichiers joints
    test debit.jpg
    test debit.jpg (30.61 Kio)
    Vu 310 fois
  • Pfff, plus trop d'idée...

    Avec le deuxième lien : https://testdebit.info/ tu as la possibilité de choisir des sites de DL directs de test en IPv4, essaie éventuellement de faire le même test qu'avec test-debit.free.fr

    Une idée comme ça: ta Freebox n'aurait pas trop chaud ? (et du coup un petit coup d'aspi ou de soufflette car vu son age, qu'elle soit empoussiérée ce n'est pas déconnant)
    V1, V2, V4, V5, Révolution, Delta-Pop
  • les températures de la box sont très correct
    température 1 : 44°c
    température 2 : 53°c
    température CPU B : 59°c
    la box est dans une baie de brassage domestique à la cave.

    par contre j'ai tenté de passer le pc sur le port 2 qui est à 1 GB/S, la je monte à 980Mb/s en test alors que sur le port 3 je stagne a 680-700Mb/s.
    je suis repassé sur le port 3 et j'ai forcé le full duplex 1Gb/s et la je stagne également à 680/700Mb/s.

    je pense vraiment que mon port 2.5Gb/s de la pop à un soucis. j'ai appelé le 3244 comme j'ai un débit correct selon eux, ils ne peuvent pas me changer la box.
    ma seule option est de demander la migration sur la pop wifi7 a mes frais :(
  • Idees CadeauxBoostez votre Freebox
    Testé et approuvé 👍
    Retrouvez une sélection de composants conseillés et utilisés par les Membres du forum
    💨 Pack Boost Freebox Delta
    - 1 barrette mémoire 16Go (ou 8Go)
    - 1 à 4 disques-durs Seagate 2To
    On en parle ici : disque-dur / mémoire
    💨 Pack Boost 10Gbit/s chez soi
    - Câble SFP+ & Carte Réseau PCIE
    - ou Jarretière, Convertisseur, Switch
    On en parle ici : Fibre 10G à la maison