Interrupteur wifi qui ne fonctionne plus depuis la mise a jour du serveur 4.1.2

Échangez autour des fonctionnalités domotiques de la Freebox Delta, Pack Sécurité et Hub connecté Somfy et Philips Hue
RĂ©pondre
3enoit
Freenaute Patient
Messages : 40
Enregistré le : 11 janvier 2019, 10:38

Interrupteur wifi qui ne fonctionne plus depuis la mise a jour du serveur 4.1.2

Message par 3enoit » 12 novembre 2019, 11:59

Bonjour Ă  tous

je possède un interrupteur sans fils pour l'ouverture de mon garage depuis plus de 6 mois qui fonctionner parfaitement mais depuis la mise à jour du serveur je n'arrive plus a le faire reconnaitre dans mon application Smart Life.

Petite précision, il fonctionne parfaitement au toucher (directement en appuyant dessus)
Il est pourtant bien connecter au wifi du serveur comme avant, je le voie dans les parametres wifi du serveur

J'ai déjà essayez de changer le mot de passe wifi et de réinitialiser l'interrupteur mais rien n'y fait.

Quelqu'un a le même soucis ou une idée ?


3enoit
Freenaute Patient
Messages : 40
Enregistré le : 11 janvier 2019, 10:38

Re: Interrupteur wifi qui ne fonctionne plus depuis la mise a jour du serveur 4.1.2

Message par 3enoit » 12 novembre 2019, 16:57

Apres différent test il apparait bien que c'est le serveur qui est en cause car j'arrive a appairé mon interrupteur en activant mon partage de reseau sur mon téléphone et j'active ma porte de garage avec ma tablette (test provisoire)

du coup je me demande ce qui Ă  changer depuis cette mise Ă  jour

3enoit
Freenaute Patient
Messages : 40
Enregistré le : 11 janvier 2019, 10:38

Re: Interrupteur wifi qui ne fonctionne plus depuis la mise a jour du serveur 4.1.2

Message par 3enoit » 12 novembre 2019, 21:30

J'ai poster une message sur le bugtracker de la delta et voici la solution :
¨¨certains dysfonctionnements d'objets connectés sont résolus en activant l'option "forcer la réponse en broadcat" dans la configuration DHCP.

Problème résolu

Avatar du membre
dudulle.69
Freenaute Patient
Messages : 87
Enregistré le : 13 décembre 2018, 02:47
Localisation : ELBEUF

Re: Interrupteur wifi qui ne fonctionne plus depuis la mise a jour du serveur 4.1.2

Message par dudulle.69 » 17 novembre 2019, 17:17

Merci pour l'info, ça peut servir ;)
Migration 04/12/2018 Ă  20h15
Payé 99€ le 05/12/2018 et remboursement le 08/01/2019
RĂ©ception de la bĂŞte le 18/01/2019 Ă  9h00
Premier bug le XX/XX Ă  XXhXX :D


RĂ©pondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité