Impossible de télécharger en ethernet

Échangez autour du hardware et des fonctionnalités du boitier Server de la Freebox Delta
  • Bonjour,
    Voici mon problème, internet marche très bien et j'ai un bon débit, mais il m'est impossible de télécharger lorsque je branche en ethernet peut importe l'appareil branché ( Pc, console, TV Android etc...) en revanche ça marche en wifi.
    -J'ai changé le RJ45 qui est un cat8
    - j'ai changé le câble de la fibre
    - j'ai même demandé a recevoir un nouveau boîtier.
    Si quelqu'un pourrait m'aider ça serait cool.
    PS: j'ai la delta S
  • Qu'est ce que tu appelles "télécharger" ? (vu que tu dis qu'Internet fonctionne bien et que tu parles aussi de TV Android)
    V1, V2, V4, V5, Révolution, Delta-Pop
  • Téléchargements de fichiers ou bien mise a jour. Mais pour regarder des vidéos ou jouer ça fonctionne
  • Donc, si je reformule:
    Lorsque tu as un PC connecté en Ethernet au serveur Delta S, tu peux lire une vidéo (youtube j'imagine ?), jouer (avec des besoins de connexions en ligne j'imagine ?), mais tu ne peux pas télécharger de fichiers, ni récupérer les mises à jour (de Windows par exemple ?)
    J'ai tout bon ?
    V1, V2, V4, V5, Révolution, Delta-Pop
  • Oui c'est exactement ça. Mais en wifi ça fonctionne.
  • Pff... Encore un truc bien compliqué.
    Et avec la console c'est pareil, c'est ça ? Si oui, ce n'est pas un pare-feu sur le PC qui foutrait le bordel.

    Tu as bidouillé des trucs dans FreeboxOS ?

    Tu as testé un autre port RJ45 de la Delta ? (on ne sait jamais)
    V1, V2, V4, V5, Révolution, Delta-Pop
  • Oui avec la console c'est la même chose.
    Non je n'ai rien fait sur le Freebox OS.
    Ça ne me le fesais pas avec la révolution. J'ai pensé aussi au pare-feu, mais vu que je ne sais pas trop comment ça marche, je n'y ai jamais touché.
  • L'idée du pare-feu ne fonctionne pas à partir du moment où la console a les mêmes symptômes (car j'imagine qu'elle n'en a pas elle de pare-feu).

    En terme d'affectation d'adresse IP par le DHCP, tu n'aurais pas des dizaines d'appareils (avec des anciens baux) ? Dans ce cas, purger ceux qui ne sont plus actifs.

    J'ai une petite idée qui ne permet pas d'identifier la cause, mais peut-être résoudre le problème: un redémarrage secours puis usine si ça ne marche pas:
    https://assistance.free.fr/articles/rei ... server-492
    (attention, tu vas perdre tous tes paramètres, dont le code WI-Fi)
    V1, V2, V4, V5, Révolution, Delta-Pop
  • Je suis désolé mais je ne sais pas ce que sont des baux.
    Concernant la remise a zéro et aux réglages usine, ça a déjà été fait, j'ai même reçu une nouvelle box il y a quelques jours
  • Les baux c'est l'affectation d'une adresse IP par le serveur DHCP du routeur (donc de la Freebox) à chacun des appareils qui se connectent. Si dans FreeboxOS tu vois dans "appareils connectés" énormément d'appareils, ça vaut le coup de purger ceux qui ne servent plus (mais normalement, avec le reset usine, ça a déjà dû être purgé)

    Tu as un message d'erreur quand tu essayes de télécharger ? Si oui, lequel ?

    Éventuellement, voici deux/trois trucs qu'il pourrait être intéressant de tester sur ton PC:
    - affecter une adresse IP fixe à ton PC
    - vider le cache DNS de Windows
    - vérifier que l'IPv4 est actif
    - et j'ai trouvé ça aussi (connexion limitée) https://forum.tomshardware.fr/threads/p ... 10.922875/
    V1, V2, V4, V5, Révolution, Delta-Pop
  • Retourner vers « [Matériel] Le boitier Server Freebox Delta »

    Idees CadeauxBoostez votre Freebox
    Testé et approuvé 👍
    Retrouvez une sélection de composants conseillés et utilisés par les Membres du forum
    💨 Pack Boost Freebox Delta
    - 1 barrette mémoire 16Go (ou 8Go)
    - 1 à 4 disques-durs Seagate 2To
    On en parle ici : disque-dur / mémoire
    💨 Pack Boost 10Gbit/s chez soi
    - Câble SFP+ & Carte Réseau PCIE
    - ou Jarretière, Convertisseur, Switch
    On en parle ici : Fibre 10G à la maison