Connexion intermittente depuis peu

Tout ce qui touche à la partie réseau de la Freebox Révolution : ADSL2+, VDSL2, FTTH, WiFi, Femto, Bluetooth, DECT...
RĂ©pondre
dd5992
Freenaute Patient
Messages : 14
Enregistré le : 01 octobre 2018, 11:39

Connexion intermittente depuis peu

Message par dd5992 » 23 avril 2019, 11:29

Bonjour,

J'ai une Freebox révolution connectée au réseau en FTTH. la FB Serveur est en v 4.0.5.

Depuis samedi 20 avril, juste après la mise à jour de la Freebox Player en version 1.3.15, j'ai une connexion intermittente:
- à certains moments la connexion est à pleine vitesse (vu avec Speedtest) et à d'autres moments, même plus de connectivité internet (Speedtest me dit : pas de connexion internet), puis ça revient, plus ou moins longtemps après.
- Autre effet du problème : la page d'accueil de la Freebox Player n'indique pas la bonne date/heure, mais la date du 1/1/2010 plus le temps depuis le dernier reboot du Player. Conséquence probable du problème d'heure, le Player ne retrouve plus le guide des programmes ni les descriptifs des émissions en cours.

J'ai d'abord pensé à un problème de DNS (évoqué ailleurs dans ce forum), mais changer les adresses des DNS de Free par ceux de OpenDNS ne change rien, même après reboot.

Autre possibilité : le changement lié à IPV6 dans le V4.0.5 (que j'avais installée quelques jours avant sans rien voir avant samedi). J'ai vu quelques messages évoquant cette possibilité, mais rien de sûr et surtout pas de contournement proposé.

Aucun des multiples reboots (Server, player ou les deux) n'ont résolu le problème.

Quelqu'un a-t-il des idées?

Merci d'avance.


dd5992
Freenaute Patient
Messages : 14
Enregistré le : 01 octobre 2018, 11:39

Re: Connexion intermittente depuis peu

Message par dd5992 » 29 avril 2019, 15:57

Bonjour,

Comme mon problème était toujours là, j'ai essayé de le prendre dans l'autre sens.
Je ne l'ai pas dit, mais j'Ă©tais en mode Bridge.

Pour tester, je suis revenu à une configuration basique (mode routeur et un seul ordi connecté en filaire) et là, tout est "retombé en marche". Certes, c'était juste après la mise à jour V4.0.5.1, mais rien dans la release note ne semblait correspondre.
J'ai donc incriminé une incompatibilité entre la V4.0.5 (avec IPV6 en natif donc) et le mode bridge.

Si vous ĂŞtes en mode bridge, avez vous eu ce genre de comportement?

J'ai rebranché mon routeur et tous mes appareils, (en restant en mode routeur donc). Tout fonctionne correctement et la connexion est maintenant très stable.
Certes, cette configuration n'est pas très recommandée (double NAT), mais ça marche à une vitesse nominale (dixit SpeedTest).

Pour venir à quelque-chose de plus "canonique", il me reste à passer en IPV6, y compris dans mon réseau local, mais là, il me reste encore du travail.

sunsetbeno
Messages : 6
Enregistré le : 28 novembre 2018, 08:39

Re: Connexion intermittente depuis peu

Message par sunsetbeno » 10 juillet 2019, 18:01

Je vous invite à me communiquer uniquement sur MP les information​s nécessaires pour accéder au dossier en question, à savoir : nom et prénom, éventuellement le numéro de la ligne ou l'identifiant hotline
[url=http://www.faisalabadfabricstore.com/pr ... ancy-wear/]pakistan dress[/url]

dd5992
Freenaute Patient
Messages : 14
Enregistré le : 01 octobre 2018, 11:39

Re: Connexion intermittente depuis peu

Message par dd5992 » 11 juillet 2019, 11:13

Merci de la proposition.

Le problème du mode bridge étant toujours là, j'ai décidé de rester en mode routeur avec mon routeur syno dans la DMZ.

Dans ces conditions, ça marche. Je n'ai pas continué les investigations ni appelé la hotline.


RĂ©pondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot] et 2 invités