Branchement Player 4k

Tout ce qui touche à la partie TV de la Freebox Mini 4K : services TV Free, services Google Play, 4K, Télécommande, ...
RĂ©pondre
SMC35
Messages : 5
Enregistré le : 24 juillet 2017, 21:28

Branchement Player 4k

Message par SMC35 » 24 juillet 2017, 21:35

Bonsoir,

Je suis nouveau client Free. J'étais auparavant chez Orange. Je viens de recevoir ma box et le player ainsi qu'un mail de confirmation d'activation de ma ligne. J'ai donc tout branché. Le Wifi fonctionne parfaitement. Mon PC et mon telephone le détecte avec une excellente connexion.
J'ai branché le player bien comme il faut en suivant toutes les explications mais une fois ma TV allumé, le boitier reste allumé, et sur l'écran de ma TV bugdroid reste inexorablement...
J'ai tenté d'appuyer sur le voyant wifi, tenté de reboot et éteignant puis laissant appuyer sur wifi... suivi le reboot usine à la lettre. Rien ni fait : toujours bugdroid et aucun menu qui s'affiche rien, nada...
Est-ce normal ? Y a t'il un peu de délai entre la réception du boitier et le fonctionnement de la TV by free ? Je le redis, internet fonctionne, le téléphone aussi ... ma TV est neuve, elle a 1 semaine donc ça ne vient pas de ça. :(
Merci pour votre aide précieuse !


SMC35
Messages : 5
Enregistré le : 24 juillet 2017, 21:28

Re: Branchement Player 4k

Message par SMC35 » 25 juillet 2017, 19:16

Personne pour m'aider ?!
J'ai tout essayé même avec branchement Ethernet... Rien uniquement ce fichu robot android cassé.

HELP HELP HELP :cry:

salmé
Hotliner Free Officiel Certifié
Hotliner Free Officiel Certifié
Messages : 10066
Enregistré le : 11 janvier 2011, 16:01

Re: Branchement Player 4k

Message par salmĂ© » 26 juillet 2017, 14:22

Bonjour SMC35
Je vous invite à réinitialiser Player Mini, cela permet de résoudre un dysfonctionnement avancé ou non résolu par un simple redémarrage.
Attention, cette opération efface toutes les préférences enregistrées.
Pour procéder à la réinitialisation du Player Mini :
Débranchez électriquement votre boîtier.
Maintenez enfoncé le petit bouton présent en façade tout en rebranchant électriquement le boîtier. Ne relâchez le bouton qu'après le rapide clignotement de la diode orange, en façade du boîtier.
Votre téléviseur affiche le petit robot Android.
Appuyez une fois sur le bouton en façade afin d'afficher le menu suivant
Rendez-vous sur Effacer les données utilisateur / réinitialisation usine en appuyant plusieurs fois brièvement sur le bouton en façade. Une fois positionné dessus, laissez appuyé ce même bouton quelques secondes et relâchez.
Attention, il est normal que la télécommande soit inopérante dans ces menus.
Toujours à l'aide du bouton en façade, déplacez vous jusqu'à la ligne Oui - effacer toutes les données utilisateurs et validez en procédant à un appui long
une fois terminée. Vous pouvez redémarrer via la ligne Redémarrer afin de retrouver l'ensemble de vos services
Equipe FREE

SMC35
Messages : 5
Enregistré le : 24 juillet 2017, 21:28

Re: Branchement Player 4k

Message par SMC35 » 26 juillet 2017, 16:00

Merci Salmé pour votre réponse.
Cette méthode fonctionne lorsque le boitier à au moins une fois dans sa vie fonctionnée.... J'ai reçu ma box et player lundi. J'ai tout installé dans la foulée. La box et internet marche nickel mais le boitier n'a JAMAIS rien affiché d'autre que le petit Android. J'ai appuyé, réappuyé, éteinds, tout démonter au moins 3 ou 4 fois, appuyé plusieurs second sur le bouton wifi... rien n'y fait. J'ai même branché en ethernet. Toujours la page avec le droide mais ni message Free ni même le moindre menu... Je n'ai d'ailleurs jamais vu le moindre Logo Free, dès que je branche le player j'ai le droide cassé avec un point d'exclamation.

Est-ce parce qu'il faut un peu de délai entre la mise en service d'internet et la TV ? Est ce mon boitier qui est défecteux ? Est que je dois patienter encore qq jours ?

SMC35
Messages : 5
Enregistré le : 24 juillet 2017, 21:28

Re: Branchement Player 4k

Message par SMC35 » 27 juillet 2017, 23:10

Je pense sincèrement que mon boitier Player est HS et ne fonctionnera jamais. Je n'ai aucune explication rationnelle pour comprendre pourquoi sur mon écran je n'ai que ce robot... Dès que je lance mon Player. En fait, en le laissant allumé sans y toucher, toutes les 5mins ils se réinitialise tout seul. C'est à dire, le voyant s'éteint, puis clignote et enfin se fige pdt 5min et il recommence sans fin avec toujours mon ami bugdroide à l'écran et rien d'autres...
Qq1 a t'il déjà vécu ça? Qq1 a t'il une autre théorie ou une solution à mon problème?


salmé
Hotliner Free Officiel Certifié
Hotliner Free Officiel Certifié
Messages : 10066
Enregistré le : 11 janvier 2011, 16:01

Re: Branchement Player 4k

Message par salmĂ© » 28 juillet 2017, 10:57

Bonjour SMC35
Je vous propose mon aide
Je vous invite à me communiquer uniquement sur MP les information​s nécessaires pour accéder à votre dossier , à savoir : nom et prénom, éventuellement le numéro de la ligne ou l'identifiant hotline
Merci
Equipe FREE

SMC35
Messages : 5
Enregistré le : 24 juillet 2017, 21:28

Re: Branchement Player 4k

Message par SMC35 » 28 juillet 2017, 19:12

J'ai fini pas appeler Free...
Après moultes tests, il se trouve que mon bloc Player 4K semble défectueux... on m'en renvoit un via Chronopost.
Je le reçois Mercredi. Croisons les doigts pour qu'enfin je puisse profiter de la TV de Free :)

Merci Salmé pour ton aide. Je vous tiens informé si jamais le problème se répétait (ce que je n'espère pas :) )

salmé
Hotliner Free Officiel Certifié
Hotliner Free Officiel Certifié
Messages : 10066
Enregistré le : 11 janvier 2011, 16:01

Re: Branchement Player 4k

Message par salmĂ© » 07 aoĂ»t 2017, 14:26

Bonjour SMC35
Nous vous confirmons que le souci n'est plus d'actualité
Veuillez accepter nos excuses pour tout désagrément que cela pourrait vous causer
Equipe FREE


RĂ©pondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité